Etiquetas

El logotipo de Nvidia 

Canonical publicó el 10 de abril en un aviso de seguridad los detalles sobre una vulnerabilidad detectada en los controladores gráficos de NVIDIA para sus sistemas operativos Ubuntu 12.10 y Ubuntu 12.04 LTS.


Según Canonical, los controladores gráficos de NVIDIA podrían haberse manejado para ejecutar programas como administrador.
 
Se descubrió que los controladores gráficos de NVIDIA manejaban incorrectamente los cursores ARGB de gran tamaño. Un atacante local podría haber usado este error para obtener privilegios de root.
 
Los controladores gráficos de NVIDIA se actualizaron a 304.88. Además de esta solución de seguridad, los nuevos controladores también gozan de algunas correcciones de errores y nuevas características.
 
El fallo de seguridad puede solucionarse actualizando tu sistema a los últimos paquetes nvidia-settings, nvidia-settings-updates, nvidia-current-updates y nvidia-current, específicos para cada sistema operativo. Para instalar la actualización, ejecuta la aplicación Update Manager.
 
En general, una actualización estándar del sistema hace todos los cambios necesarios, por lo que no tendrás que reiniciar el equipo.
 
 
 
Imagen